Secunia PSI Forum

Following are the latest active threads in the Secunia PSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
Windows 10 update
by Zwerver
18
 
200
 
2 days agoby Maurice Joyce
Windows10 Update
by Zwerver
1
 
40
 
2 days agoby Maurice Joyce
Adobe Flash Player
by peterspragge
5
 
86
 
2 days agoby Maurice Joyce
PSI is not scanning
by kardmania
1
 
74
 
4 days agoby Maurice Joyce
98% becaue of Firefox
by jckinnick
2
 
176
 
2 weeks agoby Leendert Kip
PSI V3 and AVG
by David12846518
3
 
285
 
3 weeks agoby David12846518
PSI asks for dot net FW 1.x update on windows 10
by darkhammer
3
 
291
 
4 weeks agoby Maurice Joyce
PSI won't start
by rd52
8
 
369
 
4 weeks agoby Spiff
Node.js
by Rolly13
4
 
210
 
1 month agoby Rolly13
Wrong Info: VLC is up-to-date
by tamaleus
4
 
335
 
1 month agoby tamaleus
25% CPU Unusual - No Scan
by CraigS26
0
 
190
 
1 month agoby CraigS26
Internet Explorer 11 insecure on Win 7
by Mikey83
12
 
1,122
 
1 month agoby Mikey83
PSI was good, but bye-bye
by David12846518
30
 
1,955
 
1 month agoby Arafurian
submitted a new thread, but it was blank
by Mikey83
1
 
198
 
2 months agoby Mikey83
Whats Cygwin and why is it lowering my score?
by jckinnick
9
 
491
 
2 months agoby Bichon
False score of 100%
by jerrymkatz
0
 
174
 
2 months agoby jerrymkatz
Microsoft XML Core Services (MSXML) 4.x still shows after update
by Quigs
3
 
445
 
2 months agoby Maurice Joyce
activating a scan
by sbrown13
1
 
384
 
2 months agoby Leendert Kip
Windows 10 Creators Update
by TruFlaMin
4
 
585
 
2 months agoby stevesmith
Windows Internal Database erroneously declared EOL
by colebantam
0
 
380
 
2 months agoby colebantam
< Previous page 1 [2] [3] [4] [5] [6] [7] Next page >