Secunia PSI Forum

Following are the latest active threads in the Secunia PSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
PSI is not scanning
by kardmania
1
 
434
 
3 months agoby Maurice Joyce
98% becaue of Firefox
by jckinnick
2
 
512
 
3 months agoby Leendert Kip
PSI V3 and AVG
by David12846518
3
 
462
 
4 months agoby David12846518
PSI asks for dot net FW 1.x update on windows 10
by darkhammer
3
 
539
 
4 months agoby Maurice Joyce
PSI won't start
by rd52
8
 
608
 
4 months agoby Spiff
Node.js
by Rolly13
4
 
352
 
4 months agoby Rolly13
Wrong Info: VLC is up-to-date
by tamaleus
4
 
559
 
4 months agoby tamaleus
25% CPU Unusual - No Scan
by CraigS26
0
 
364
 
4 months agoby CraigS26
Internet Explorer 11 insecure on Win 7
by Mikey83
12
 
1,597
 
4 months agoby Mikey83
PSI was good, but bye-bye
by David12846518
30
 
2,347
 
4 months agoby Arafurian
submitted a new thread, but it was blank
by Mikey83
1
 
265
 
5 months agoby Mikey83
Whats Cygwin and why is it lowering my score?
by jckinnick
9
 
637
 
5 months agoby Bichon
False score of 100%
by jerrymkatz
0
 
238
 
5 months agoby jerrymkatz
Microsoft XML Core Services (MSXML) 4.x still shows after update
by Quigs
3
 
547
 
5 months agoby Maurice Joyce
activating a scan
by sbrown13
1
 
453
 
5 months agoby Leendert Kip
Windows 10 Creators Update
by TruFlaMin
4
 
687
 
5 months agoby stevesmith
Windows Internal Database erroneously declared EOL
by colebantam
0
 
421
 
5 months agoby colebantam
Can't open PSI
by UtterNutter
2
 
544
 
5 months agoby UtterNutter
Please check that your Internet connection is working
by quaoar
1
 
378
 
5 months agoby Maurice Joyce
Firefox showing insecure even though its up to date
by jckinnick
1
 
413
 
5 months agoby Leendert Kip
< Previous page [1] 2 [3] [4] [5] [6] [7] Next page >