Secunia PSI Forum

Following are the latest active threads in the Secunia PSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
PSI v3 showing incorrect info - again
by taffy078
0
 
1,785
 
10 months agoby taffy078
Cant install PSI on new computer
by jckinnick
0
 
1,802
 
10 months agoby jckinnick
UAC
by Theophil
7
 
1,806
 
10 months agoby Theophil
OpenSSL 1.x
by Mark377
7
 
1,997
 
10 months agoby Mark377
PSI Not Opening Edge as Default Browser
by ManFromOz
4
 
1,723
 
10 months agoby ManFromOz
psi showing Windows 10 update needed
by Nikilet
7
 
1,664
 
10 months agoby Maurice Joyce
Windows updates don't jibe with PSI
by genegold99
0
 
1,486
 
10 months agoby genegold99
Secunia 2.0 vs 3.0
by mccoady
0
 
2,123
 
11 months agoby mccoady
PSI does not see programs on D: drive
by pjc123
1
 
2,226
 
11 months agoby Maurice Joyce
W 10 update??
by rd52
1
 
2,616
 
11 months agoby rd52
version
by Hummer5
3
 
2,371
 
11 months agoby JeffreyScott
flagged as insecure locked?
by davidbaldwin
1
 
2,181
 
11 months agoby Leendert Kip
PSI v3 showing incorrect info
by taffy078
1
 
2,486
 
12 months agoby taffy078
PSI sticks after starting initial scan
by Ethelred
0
 
2,129
 
12 months agoby Ethelred
Node.js inside Adobe CC - stuck on bad version?
by secuyish
2
 
2,224
 
12 months agoby secuyish
7-zip
by PatMc
1
 
1,922
 
12 months agoby Maurice Joyce
Impossible Speed
by vx_johnl
0
 
1,603
 
12 months agoby vx_johnl
Windows 7
by asavage70
10
 
2,236
 
1 year agoby asavage70
last check: undefined
by Oli.Muc
10
 
1,723
 
1 year agoby Oli.Muc
Same PC, different users, different scan results
by Protopia
0
 
1,109
 
1 year agoby Protopia
< Previous page [4] [5] [6] 7 [8] [9] [10] Next page >