Secunia PSI Forum

Following are the latest active threads in the Secunia PSI Forum. You can use the search form below to find threads on a specific topic. In case you do not find the answers you are searching for, we encourage you to login and post your question to other community members.

  Topic Replies Views Last Reply
PSI Not Opening Edge as Default Browser
by ManFromOz
4
 
1,824
 
1 year agoby ManFromOz
psi showing Windows 10 update needed
by Nikilet
7
 
1,749
 
1 year agoby Maurice Joyce
Windows updates don't jibe with PSI
by genegold99
0
 
1,536
 
1 year agoby genegold99
Secunia 2.0 vs 3.0
by mccoady
0
 
2,185
 
1 year agoby mccoady
PSI does not see programs on D: drive
by pjc123
1
 
2,292
 
1 year agoby Maurice Joyce
W 10 update??
by rd52
1
 
2,707
 
1 year agoby rd52
version
by Hummer5
3
 
2,447
 
1 year agoby JeffreyScott
flagged as insecure locked?
by davidbaldwin
1
 
2,244
 
1 year agoby Leendert Kip
PSI v3 showing incorrect info
by taffy078
1
 
2,562
 
1 year agoby taffy078
PSI sticks after starting initial scan
by Ethelred
0
 
2,175
 
1 year agoby Ethelred
Node.js inside Adobe CC - stuck on bad version?
by secuyish
2
 
2,350
 
1 year agoby secuyish
7-zip
by PatMc
1
 
1,958
 
1 year agoby Maurice Joyce
Impossible Speed
by vx_johnl
0
 
1,633
 
1 year agoby vx_johnl
Windows 7
by asavage70
10
 
2,327
 
1 year agoby asavage70
last check: undefined
by Oli.Muc
10
 
1,802
 
2 years agoby Oli.Muc
Same PC, different users, different scan results
by Protopia
0
 
1,127
 
2 years agoby Protopia
PSI not recognizing updated programs
by genegold99
3
 
1,471
 
2 years agoby puget1
Secunia PSI does not know about new version of 7-zip
by AnnOn
5
 
1,794
 
2 years agoby Maurice Joyce
Recognizing Firefox update
by djfro
7
 
1,478
 
2 years agoby claw
Secunia PSI 3.0 generates high network traffic on startup
by krischan111
3
 
1,368
 
2 years agoby Leendert Kip
< Previous page [6] [7] [8] 9 [10] [11] [12] Next page >