Forum Thread: PSI Score not shown in Forum

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
mbarley42 PSI Score not shown in Forum
Member 29th Jun, 2011 13:22
Ranking: -4
Posts: 40
User Since: 17th Jun, 2011
System Score: N/A
Location: HR
I have two PCs with recovered profile, but system score is always shown as N/A.

I have successfully recovered profile and confirmed it in email URL, but at no avail.

What am I doing wrong?

Thx,
Marv


--
Be the change you wish to see in the world.
Mahathma Gandhi

This user no longer exists RE: PSI Score not shown in Forum
Secunia Official 29th Jun, 2011 14:29
Hi

Once logged in on the forum with your Secunia Profile, you can go to the "My Profile" menu to the left.

Just below the signature box you should find a checkbox with the text :
"System Score. Show my System Score."
mbarley42 RE: PSI Score not shown in Forum
Member 29th Jun, 2011 14:32
Score: -4
Posts: 40
User Since: 17th Jun 2011
System Score: N/A
Location: HR
on 29th Jun, 2011 14:29, wrote:
Hi

Once logged in on the forum with your Secunia Profile, you can go to the "My Profile" menu to the left.

Just below the signature box you should find a checkbox with the text :
"System Score. Show my System Score."


That checkbox is checked, and I still get N/A for score, as seen in Forum.

Any idea what next?

Marv


--
Be the change you wish to see in the world.
Mahathma Gandhi
Was this reply relevant?
+1
-0
ronaldpierce RE: PSI Score not shown in Forum
Member 29th Jun, 2011 21:46
Score: 0
Posts: 1
User Since: 29th Jun 2011
System Score: N/A
Location: US
Yes Hansen any idea what should be done next. I also got the same prob.. tnx
Was this reply relevant?
+0
-0
Customprofile RE: PSI Score not shown in Forum
Member 30th Jun, 2011 20:36
Score: 3
Posts: 9
User Since: 22nd Jul 2010
System Score: N/A
Location: US
Open PSI on your machine and on the left side click Configuration then click Secunia Community Profile. Make sure your information is listed here and is complete. Then on the forums website in your Profile section make sure there is a check in the box System Score. Show my System Score.

--
-Customprofile-
Was this reply relevant?
+0
-0
mbarley42 RE: PSI Score not shown in Forum
Member 1st Jul, 2011 15:24
Score: -4
Posts: 40
User Since: 17th Jun 2011
System Score: N/A
Location: HR
Done all that. But something is wrong, since score is not displayed.

Maybe it is because I run v1.5 of PSI?

Marv


--
Be the change you wish to see in the world.
Mahathma Gandhi
Was this reply relevant?
+0
-0
mbarley42 RE: PSI Score not shown in Forum
Member 1st Jul, 2011 15:26
Score: -4
Posts: 40
User Since: 17th Jun 2011
System Score: N/A
Location: HR
BTW, you can see that he detected my country in Forum, and in the profile on machine he detected right timezone set up on Forum. So it works partially, but not for score.

Marv



--
Be the change you wish to see in the world.
Mahathma Gandhi
Was this reply relevant?
+0
-0

This thread has been marked as locked.