Forum Thread: Secunia PSI is telling me it has vulnerabilities but does not

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
smcpoland Secunia PSI is telling me it has vulnerabilities but does not
Member 8th Jul, 2011 15:12
Ranking: 2
Posts: 6
User Since: 6th Apr, 2009
System Score: N/A
Location: SA
Secunia PSI is telling me it has vulnerabilities but does not tell me how to fix it...nor the new version number


Quick Facts about Secunia PSI (Personal Software Inspector) 2.xThis program was detected as Insecure, it is strongly recommended that you apply the latest security patch from the vendor of the program.

The version detected of Secunia PSI (Personal Software Inspector) 2.x was 2.0.0.3001 while the latest version including one or more security fixes is .

Thanks and regards

Guidigio RE: Secunia PSI is telling me it has vulnerabilities but does not
Member 8th Jul, 2011 15:39
Score: 0
Posts: 1
User Since: 25th Aug 2010
System Score: N/A
Location: N/A
Hi,

I have the same problem with 2.0 even after installing the latest download.
raised version from 2.0.0.3001 to 2.0.0.3003, but as mentioned still marked as unsecure.
Please advise
Was this reply relevant?
+0
-0
M_P_E RE: Secunia PSI is telling me it has vulnerabilities but does not
Member 8th Jul, 2011 15:47
Score: 1
Posts: 1
User Since: 22nd Dec 2010
System Score: N/A
Location: N/A
Same here with 2 additional programs (Notepad++ and HashTab) which are up to date.
Was this reply relevant?
+3
-2
This user no longer exists RE: Secunia PSI is telling me it has vulnerabilities but does not
Member 8th Jul, 2011 15:56
Hi,

The issue has been resolved.

To clarify, obviously there is no kind of security issue with the PSI. This is a result of an internal test of some new features being prepared, and a minor malfunction in deployment of a version rule.

Rest assured, there is no need to take any action. The PSI is staying secure - like always.

hope this helps.
Was this reply relevant?
+0
-0
philipppe RE: Secunia PSI is telling me it has vulnerabilities but does not
Member 8th Jul, 2011 16:02
Score: 0
Posts: 1
User Since: 5th Feb 2009
System Score: N/A
Location: N/A
Hi
same problem on XP but not on Vista.
PSI as a problem, for himself and some others detections (I think).
I'm "plus one" version than Secinia on a program and it tells me
that I'm unsecure.! .... Install the proposition, getting back : same
result.

Really, it's the first time, and no virus problem (up to date, with 2), neither with my F.W.)

Hope this is just a some minutes problems.

Regards
Was this reply relevant?
+0
-0
This user no longer exists RE: Secunia PSI is telling me it has vulnerabilities but does not
Member 8th Jul, 2011 16:12
Hi,

Did you run a full rescan? The issue is resolved.
Was this reply relevant?
+0
-0

This thread has been marked as locked.