Forum Thread: Not in "Secure Browsing"

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Google
And, this specific program:
Google Chrome 13.x

This thread has been marked as locked.
bonnie23 Not in "Secure Browsing"
Member 4th Aug, 2011 22:10
Ranking: 1
Posts: 20
User Since: 8th Nov, 2009
System Score: N/A
Location: US
Last edited on 4th Aug, 2011 22:12

I ran a scan in PSI v2.0 this morning. The results were: 1 Program end-of-life (Google Chrome) showing it in Programs. PSI downloaded the update, now reading in programs...up- to- date (AU). My question is: why is it no longer showing in the "Secure Browsing" page? It always did, along with FF and IE8. I did run another scan after the update, but it sill is not in the Browsing page. What bothers me is, a program in the program page can be listed as up-to-date but not always in the "Secure Browsing" page... there could be a vulnerability within the browser and you wouldn't know unless you check this page. I can't keep an eye on it now because it's not there.

Any idea what happened and should I just let it go.


--
bonnie23

This user no longer exists RE: Not in "Secure Browsing"
Member 5th Aug, 2011 12:22
Hi,

If you run a full scan, is Google Chrome 13.x shown in the Secure Browsing tab?
Was this reply relevant?
+0
-0
bonnie23 RE: Not in "Secure Browsing"
Member 5th Aug, 2011 16:20
Score: 1
Posts: 20
User Since: 8th Nov 2009
System Score: N/A
Location: US
Last edited on 5th Aug, 2011 16:26
As I stated in the 5th line of my post...(I did run another scan after the update, but it sill is not in the Browsing page). I have since ran another full scan and it is not in the "Secure Browsing" page (tab). This means I did two full scans since the update.

--
bonnie23
Was this reply relevant?
+0
-0
This user no longer exists RE: Not in "Secure Browsing"
Member 5th Aug, 2011 16:26
Hi,

You have Google Chrome 13.x Installed?

Just to verify: After my post, you ran another full rescan, and Google Chrome 13.x is still not shown on the secure browsing page?
Was this reply relevant?
+0
-0
This user no longer exists RE: Not in "Secure Browsing"
Member 5th Aug, 2011 16:26
Hi,

You have Google Chrome 13.x Installed?

Just to verify: After my post, you ran another full rescan, and Google Chrome 13.x is still not shown on the secure browsing page?
Was this reply relevant?
+0
-0
bonnie23 RE: Not in "Secure Browsing"
Member 5th Aug, 2011 16:29
Score: 1
Posts: 20
User Since: 8th Nov 2009
System Score: N/A
Location: US
Last edited on 5th Aug, 2011 16:34
Yes...I ran two full scans. Both of them yesterday after the Secunia update, about an hour apart---! Yes, when I open Google Chrome and click on the wrench and go to about GC it is saying it is up to date showing v.13.0.782.107

--
bonnie23
Was this reply relevant?
+0
-0
bonnie23 RE: Not in "Secure Browsing"
Member 5th Aug, 2011 17:02
Score: 1
Posts: 20
User Since: 8th Nov 2009
System Score: N/A
Location: US
OK...I just did a complete shut down of my desk top. After it finished the start up process, I did a rescan (3rd one since the update). It is now showing Google Chrome as "secure for browsing" in the Browser Tab. Not sure why this issue happened but it's fixed.

Thank you for your responses....

--
bonnie23
Was this reply relevant?
+0
-0

This thread has been marked as locked.