Forum Thread: PSI doesn't seem to be working right

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Nikilet PSI doesn't seem to be working right
Member 7th Aug, 2011 20:51
Ranking: 7
Posts: 334
User Since: 15th Jul, 2008
System Score: N/A
Location: N/A
Last edited on 7th Aug, 2011 20:52

PSI did not advise me, or auto update Adobe Flash. But then it's showing updates for Microsoft.Net Framework and I run Windows Update and nothing comes through.

Also, I tried to view Maurice Joyce's title of "Updating to IE9" but a page just popped up reporting a problem.

I finally installed IE9 yesterday and thought everything had gone ok. Now I discover today that Adobe Flash does not work. I can't view a video or anything with it so guess I'll have to go back to Firefox 3.6. I was going to update that too, but since IE9 isn't working guess I'd better leave Firefox alone. I used the uninstaller to uninstall flash, restarted and then installed and it shows in both browsers that I have the newest version. I'd sure like to get it working.

Also, I switched my default browser back to Firefox but every time I click on a link IE9 opens.

Nikilet RE: PSI doesn't seem to be working right
Member 8th Aug, 2011 07:51
Score: 7
Posts: 334
User Since: 15th Jul 2008
System Score: N/A
Location: N/A
No one has answered but just thought I would check in and say everything I mentioned is ok at this point. If you took the time to read my post, thank you.
Was this reply relevant?
+0
-0

This thread has been marked as locked.