Forum Thread: secunia refused to scan

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
frwnd secunia refused to scan
Member 29th Jan, 2012 15:20
Ranking: 0
Posts: 4
User Since: 28th Jan, 2012
System Score: N/A
Location: US
I clicked on START SCAN button, but simply no response. Restarted the machine and tried to scan again. Didn't help. That was my first experience with SECUNIA. Hope that won't be my last, as it is such a helpful tool.
Sorry I can't respond to an old hand from UK, as I clicked on a wrong button and was not allowed to resume my previous topic. Many thanks though.

mogs RE: secunia refused to scan
Member 29th Jan, 2012 16:02
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK

I see that you've closed your previous thread on the subject.
Have you tried re-installing psi from here ?:-

Before you do, clear out temp. files etc., using CCleaner or equivalent......and then when re-installing, let it remove the previous version that it finds.
See if that helps.
I've run a scan this morning okay with no problems.

Was this reply relevant?

This thread has been marked as locked.