Forum Thread: Still not able to create user account in PSI 2.0.0.4003

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
joe_schmoe Still not able to create user account in PSI 2.0.0.4003
Member 27th Feb, 2012 07:43
Ranking: 0
Posts: 8
User Since: 11th Feb, 2012
System Score: N/A
Location: US
See @ http://secunia.com/community/forum/thread/show/121... re issue still outstanding.

Above thread was locked, so...

Still not fixed on Secunia's end. I have even gone as far as entering https://psi.secunia.com into IE Trusted Sites zone to see if that would make a difference.

It does not.

joe

Post "Still not able to create user account in PSI 2.0.0.4003" has been selected as an answer.
Leendert Kip Still not able to create user account in PSI 2.0.0.4003
Contributor 27th Feb, 2012 08:30
Score: 137
Posts: 611
User Since: 22nd Jan 2009
System Score: N/A
Location: NL
Last edited on 27th Feb, 2012 08:32
Hi Joe, this problem isn't fixed yest. Here recent a statement from Secunia Support:

'We currently have an issue with the Recover Profile feature in the PSI so you may not be able to use that feature at the moment. Please note that registering the PSI is not required and will not affect its functionality in any way. I have asked for an update on the issue internally but I currently do not have any ETA on when the Recover Profile feature will become available".



--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Was this reply relevant?
+2
-0
Leendert Kip Still not able to create user account in PSI 2.0.0.4003
Contributor 27th Feb, 2012 16:18
Score: 137
Posts: 611
User Since: 22nd Jan 2009
System Score: N/A
Location: NL
Last edited on 27th Feb, 2012 16:20
Hi Joe, I assume your problem is 'solved' because we have to wait for Secunia fixing the matter. Suggest that you lock the thread in order to prevent further tag-ons.

--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Was this reply relevant?
+2
-0
joe_schmoe RE: Still not able to create user account in PSI 2.0.0.4003
Member 29th Feb, 2012 08:25
Score: 0
Posts: 8
User Since: 11th Feb 2012
System Score: N/A
Location: US
Last edited on 29th Feb, 2012 08:29
on 27th Feb, 2012 16:18, Leendert Kip wrote:
Hi Joe, I assume your problem is 'solved' because we have to wait for Secunia fixing the matter. Suggest that you lock the thread in order to prevent further tag-ons.



Appreciate your answer. Will lock this thread posthaste.

Please note that possibly tomorrow I will be here as joe schmoe, the original user name I use, but I can only do that from another computer, a XP Pro system.

This is to demonstrate that the account I cannot update to in version 2.0.0.4003 is still active in the XP Pro 2.0.0.2003 system.
Was this reply relevant?
+0
-0

This thread has been marked as locked.