Forum Thread: PSI 2.0 Shows Thunderbird 3.1x. I Have ver. 10.0.2 <===== JP

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Mozilla Foundation
And, this specific program:
Mozilla Thunderbird 3.1.x

This thread has been marked as locked.
Dittohead PSI 2.0 Shows Thunderbird 3.1x. I Have ver. 10.0.2 <===== JP
Member 13th Mar, 2012 04:11
Ranking: 0
Posts: 1
User Since: 17th May, 2009
System Score: N/A
Location: US
John Pierce
pierce1010@aol.com
___________________


Some programs can be difficult to update for various reasons, the following window contains information that can be used to troubleshoot why it is difficult to update this specific program on your PC.

If you still can't solve the problem after investigating the data in this report, we recommend that you copy and paste the content from "---START---" to "---END---" into a new thread in our Secunia Community Forum where thousands of users are ready to help you.

---START---

Program Name:
Mozilla Thunderbird 3.1.x

Security State:
Insecure

Download Link:
http://download.mozilla.org/?product=thunderbird-3...

Instances Found:
C:\Program Files\Thunderbird\thunderbird.exe, version: 3.1.6

Last System Scan (local time):
12. Mar 2012, 19:53

Operating System:
Microsoft Windows XP Professional,

---END---

The contents of this report may be helpful for users on the Secuni

Maurice Joyce RE: PSI 2.0 Shows Thunderbird 3.1x. I Have ver. 10.0.2 <===== JP
Handling Contributor 13th Mar, 2012 10:17
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK


To clear your problem do this:

DELETING A FILE OR FOLDER USING PSI VERSION 2

To delete a vulnerable file or folder found by PSI try this:

1. Open PSI>Scan results.

2. Against the programme marked as vulnerable is a + sign to the left of it.

3. Click that & it will reveal DETECTED INSTANCES.

4. Below that are two yellow folders. Click the one WITHOUT a red dot.

5. That will open Windows Explorer & U will be able to see the vulnerable files or folders.
C:\Program Files\Thunderbird\thunderbird.exe, version: 3.1.6

6. Right click on it & select delete.

7. Carry out a full PSI scan & all should be in order.



Update 2 23:40 14/01/2012




--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+3
-0
Maurice Joyce RE: PSI 2.0 Shows Thunderbird 3.1x. I Have ver. 10.0.2 <===== JP
Handling Contributor 14th Mar, 2012 11:06
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 15th Mar, 2012 23:04
From the relevancy score I assume U have fixed this issue?

On that basis, I will lock this thread for U sometime tomorrow unless U post back asking for it to be left open.

This will protect your mail box from possible update emails from Forum "tag on" posts

You can of course lock your own threads yourself. Just click the ACCEPT button in the post of the helper who offered U the best solution/advice to solve your problem.

Secunia Support can always reopen threads by applying by email to: support@secunia.com

EDIT:
Thread locked at: 22:02 15/03/2012





--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0

This thread has been marked as locked.