Forum Thread: PSI Tray Ver. 2.0.0.4003 issue

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
klamathcraig PSI Tray Ver. 2.0.0.4003 issue
Member 16th Mar, 2012 01:44
Ranking: 0
Posts: 2
User Since: 16th Mar, 2012
System Score: N/A
Location: US
I'm new to PSI but very impressed with its effectiveness. One issue I'm having is that when updates have been applied and my PSI scan shows 100%, the tray icon remains red. This does not change unless I close PSI Tray and reopen the PSI application. Has anyone else experienced this issue?

--
klamathcraig

Maurice Joyce RE: PSI Tray Ver. 2.0.0.4003 issue
Handling Contributor 16th Mar, 2012 10:34
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
This behaviour has been raised on the Forum numerous times. I am unsure if Secunia are treating it as a bug.

It most cases it appears to "clear itself" after a few days of rebooting/normal shutdown & switch on procedures.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+2
-0
klamathcraig RE: PSI Tray Ver. 2.0.0.4003 issue
Member 16th Mar, 2012 15:58
Score: 0
Posts: 2
User Since: 16th Mar 2012
System Score: N/A
Location: US
Thanks Maurice, Based on what you have observed, I'd say this issue was probably sent to the process improvement file pile and not treated as a bug.

--
klamathcraig
Was this reply relevant?
+0
-0

This thread has been marked as locked.