Forum Thread: Unable to link community profile to PSI

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
xformer Unable to link community profile to PSI
Member 21st Mar, 2012 18:11
Ranking: 0
Posts: 11
User Since: 7th Dec, 2008
System Score: N/A
Location: DE
Hello, everybody,

I use PSI V2.0 and I find it confusing that PSI is not able to link my community profile to my PSI. The "Secunia Community Profile" is always shown as "<unregistered user>". When I click on the "Secunia Community Profile" in PSI and enter my user name "xformer" and my email address the button "Recover Profile" is activated. When I click it a message "recovering profile" is very briefly popping up, but that is it. My profile is still shown as "<unregistered user>" and my PSI stats are not shown here in the forum. I am unable to link my community profile to my PSI.

I should be grateful if somebody knows how to change this?


Regards,

Frank

Post "RE: Unable to link community profile to PSI" has been selected as an answer.
Maurice Joyce RE: Unable to link community profile to PSI
Handling Contributor 21st Mar, 2012 18:35
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Sadly U cannot - that aspect is broken & has been for some time.

As U will appreciate U can use PSI without registration.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+2
-0

This thread has been marked as locked.