Forum Thread: secunia fails to run; fails to uninstall

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
jhp13syseng secunia fails to run; fails to uninstall
Member 26th Mar, 2012 04:31
Ranking: 0
Posts: 3
User Since: 10th Jun, 2010
System Score: N/A
Location: US
I have been running PSI 2.0.x but it recently started opening an empty window for a few seconds and then closing. I tried downloading and installing the latest version This failed to uninstall the previous version or complete the installation of the new version.

I ran the Windows uninstaller from the control panel; it stalled partway through and failed to remove the program. I rebooted and used the Secunia uninstall program which worked.

Nest I tried version again, with the same failures. Removed that and tried 3.0 beta; again the same failures.

What is going wrong, and how do I get PSI to install and work properly? Is there an older version of 2.0 that will work? I am using XP Pro SP 3, latest MS updates. (I also run windows 7 SP 1 latest updates, but want to get XP working before trying to set it up under Win7.) I have three logs from the last attempt to install and can upload them if someone can tell me how.

mogs RE: secunia fails to run; fails to uninstall
Member 26th Mar, 2012 05:19
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK

Have you checked thro' the settings in the new FAQ's here ? :- In the earlier FAQ version there were more items which applied particularly to XP.....If you have no success after checking the above I can provide a copy of the previous.
Are you familiar with Revouninstaller ? I've found it useful sometimes, as it checks for any left over registry entries etc..If you wish, I can give you the link to the free 1.93 version.

An older version of psi can be gotten here :-

Hope it helps........regards.......

Was this reply relevant?

This thread has been marked as locked.