Forum Thread: SPS.exe file fail to run on Vista

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
djk SPS.exe file fail to run on Vista
Member 2nd Jul, 2012 23:55
Ranking: 1
Posts: 2
User Since: 23rd Jun, 2010
System Score: N/A
Location: US
I have downloaded several of the Secunia Install Solution xxxxSPS.exe files on my Vista machine (have heard the same problem with Windows 7). When I run the file it does nothing. The process worked on an XP machine. I have tried to run it as the administrator as well with no success. Has anybody else encountered this behavior? Any suggestions?

The winamp, Winamp_5.63_en-US_SPS.exe, solution is my create frustration since the vendor is not providing a solution on their site.

Maurice Joyce RE: SPS.exe file fail to run on Vista
Handling Contributor 3rd Jul, 2012 00:08
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Have U noted the details is this thread? It at least gives a manual download link from the vendor.

https://secunia.com/community/forum/thread/show/12...

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0

This thread has been marked as locked.