Forum Thread: Win XP SP3 not compatible with PSI?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
PaoloR Win XP SP3 not compatible with PSI?
Member 5th Feb, 2009 16:18
Ranking: -1
Posts: 36
User Since: 22nd Jan, 2009
System Score: N/A
Location: IT
Hi all.
During installation of PSI 1.0.0.3, a messagebox appears.
It is a incompatibility warning with Win XP SP3.
It may be the reason why start-in-tray (http://secunia.com/community/forum/thread/show/121...) is not working?
Thanks for help.

luolimao RE: Win XP SP3 not compatible with PSI?
Member 26th Oct, 2009 05:37
Score:
Posts: 9
User Since: 26th Sep 2009
System Score: N/A
Location: N/A
Last edited on 26th Oct, 2009 05:54
Try updating to the latest version of the PSI (1.5.0.1) and see if that helps a bit. Also try uninstalling the old version.
Was this reply relevant?
+0
-0

This thread has been marked as locked.