Forum Thread: Problem after installing MS updates.

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
Leendert Kip Problem after installing MS updates.
Contributor 14th Aug, 2012 21:20
Ranking: 137
Posts: 611
User Since: 22nd Jan, 2009
System Score: N/A
Location: NL
Last edited on 14th Aug, 2012 21:21

I just installed all updates offered for Windows 7 and it didn't show any problems at the first glance. Rebooted and searched for updates again. Now it showed 1 update: KB2647753, update for Windows 7 x64. Checked history showed the update already successfulle updated. Rebboted again, searched for updates again, same result. The same problem shows on my MSI laptop. The only difference with my pc is that it runs Windows 7 and IE9. Any ideas?

--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL

Websafe RE: Problem after installing MS updates.
Member 14th Aug, 2012 22:59
Score: 79
Posts: 105
User Since: 24th May 2009
System Score: N/A
Location: NL
Hello Leendert,

Don't have Windows 7 myself.
Did a search on the Windows Answers Forums and found several posts, including some kind of workaround about KB2647753.
Link: http://answers.microsoft.com/en-us/windows/forum/w...

Perhaps Microsoft will come with an solution within a few days.

Good luck,

Websafe.
Was this reply relevant?
+3
-0
Maurice Joyce RE: Problem after installing MS updates.
Handling Contributor 14th Aug, 2012 23:08
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I have reported this to Microsoft - I think it is a bug.

If U try to use the manual install from the Microsoft Download Centre it will not allow the install because it claims the update does not apply to Windows 7 64 Bit which is nonsense.

It is only a recommended update,has no impact on a PSI scan therefore I have hidden the update pending action (if necessary) by Microsoft.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+3
-0
Leendert Kip Problem after installing MS updates.
Contributor 15th Aug, 2012 06:32
Score: 137
Posts: 611
User Since: 22nd Jan 2009
System Score: N/A
Location: NL
@websafe & Maurice, thanks for your replies. I'll stick to Maurice's advice and have hidden the update.

--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Was this reply relevant?
+0
-0
Maurice Joyce RE: Problem after installing MS updates.
Handling Contributor 15th Aug, 2012 19:39
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
This problem has been fixed.

Try to restore the hidden update & U will see it is no-longer present ?

If it is present restore it.

Now run a Windows Update scan & U should receive a clean bill of health.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
Leendert Kip Problem after installing MS updates.
Contributor 15th Aug, 2012 22:17
Score: 137
Posts: 611
User Since: 22nd Jan 2009
System Score: N/A
Location: NL
Last edited on 15th Aug, 2012 22:18
Hi Maurice, indeed, the update wasn't in hidden updates anymore. A new search for updates confirmed that it's solved. Do you expect questions from others? If not, you can close the thread. Thanks for your help.

--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Was this reply relevant?
+0
-0
Maurice Joyce RE: Problem after installing MS updates.
Handling Contributor 15th Aug, 2012 22:45
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I think the subject is dead. I will lock it to protect your mail box.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0

This thread has been marked as locked.