Forum Thread: upadte problem

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
detsi upadte problem
Member 14th Aug, 2012 21:58
Ranking: 4
Posts: 64
User Since: 2nd Jan, 2011
System Score: N/A
Location: UK
Last edited on 14th Aug, 2012 21:59

Red icon advising that three updates are necessary , IE, Vista and Gimp. Both IE and Vista are already up to date and there is no response when I choose to ignore Gimp. Any advice?

Post "RE: upadte problem" has been selected as an answer.
Maurice Joyce RE: upadte problem
Handling Contributor 14th Aug, 2012 23:38
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Have you installed all the Microsoft Updates issued today?

After completing that & installing GIMP 2.8 did you complete a full PSI rescan?

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
detsi RE: upadte problem
Member 15th Aug, 2012 10:14
Score: 4
Posts: 64
User Since: 2nd Jan 2011
System Score: N/A
Location: UK
Thanks for your reply, Maurice. It seems that Secunia was ahead of my system and there were updates pending this morning. A re-scan sorted that out. There is still a problem with ignoring Gimp but I see, from another post, that this a glitch being looked into. Thanks again.
Was this reply relevant?
+0
-0

This thread has been marked as locked.