Forum Thread: Not working

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
garfent2 Not working
Member 16th Aug, 2012 20:03
Ranking: 0
Posts: 2
User Since: 16th Aug, 2012
System Score: N/A
Location: CA
Last edited on 16th Aug, 2012 20:09

I'm using the latest PSI 3, and as of yesterday (at least that's when I noticed) it's not working.
The tray icon continues to tell me I have a program that needs updating.
When I go to the program, I no longer see my programs, but rather an icon and text that tells me to scan.
When the scan is finished, it just tells me to scan again. That just repeats again and again.

This is Thursday Aug 16.
On Tuesday Aug 14th, I took an update from Microsoft. I think there were 4 security updates.
Then, the next day, and my first Secunia scan.............this.

Could it possibly be?

I should mention that I've used version 2 for over a year with no problems, and was using version 3 as well since it was published with no problem. This problem just started, and there is nothing that I've done other than the Windows update, that I know of.

I'm using Windows XP Pro SP3

This user no longer exists RE: Not working
Secunia Official 17th Aug, 2012 14:13
This sounds like an issue that should have been fixed by now. Can you try a rescan please?
garfent2 RE: Not working
Member 17th Aug, 2012 15:16
Score: 0
Posts: 2
User Since: 16th Aug 2012
System Score: N/A
Location: CA
on 17th Aug, 2012 14:13, wrote:
This sounds like an issue that should have been fixed by now. Can you try a rescan please?



Hello again,
I re-scanned this morning, and it worked OK. Slow (very) but at least it worked. Hopefully, as it rebuilds its info ( I wiped everything yesterday) it will get back to where it was.

I won't bore you with all the details of my tale of woe, but the blame ( I believe) lies with Microsoft.
After I posted on here yesterday, I got to work trying to figure what was going on.
I un-installed Secunia PSI 3, and reinstalled version 2.
No luck.
At one point I locked up.
When I rebooted, Windows would not load at all.
Safe mode would not load either. It would lock up where all the lines of text are scrolling at start up.
I phoned my computer guy who told me maybe my hard drive had failed, or the partition had become corrupted.
I was going to lose my computer for a couple days. NO!
I went into the Recovery Console and ran Check Disk.
It reported that all my disks were OK
I phoned my computer guy back and as I was talking to him, I looked around at my screen and noticed that the box "Windows is loading" was up on the screen.
Now this is after at least 4 hours of messing around with no success, and two days after running Windows Update!
Windows slowly ( 15 minutes!) loads and ends at a box I'd never seen before which said that my hardware had changed "drastically" since I installed XP ( about 10 - 11 years with no re-install! But my last hardware update was a video card I put in about 1 1/2 years ago!!
) and I needed to authenticate.
That took all of 10 seconds, and everything was fine.

This morning I came on here, saw your reply, ran the scan, and it worked.

Thanks for your prompt help.
I appreciate it!

H Tattrie
PS: I notice that after saying I wouldn't bore you with the details, I went ahead and did exactly that.
Sorry! ;-)
Was this reply relevant?
+0
-0

This thread has been marked as locked.