Forum Thread: Forum Error Thread Closed & Program Update Issues

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
jdoncarlos Forum Error Thread Closed & Program Update Issues
Member 3rd Sep, 2012 14:20
Ranking: 0
Posts: 20
User Since: 14th Oct, 2010
System Score: N/A
Location: US
Last edited on 3rd Sep, 2012 14:31

I never got a response to my last reply about Community Log In error and the thread has been closed. I also wanted to know if there is a way to skip recommennded updates from displaying and downloading every time I use PSI. I downloaded Adobe Flash Player 11.4.402.265 and many Web sites would not load or would lock up. It also displays Java JRE 1.6x / 6.x to update but I already have 1.7.0_07 Installed, thanks.

This user no longer exists RE: Forum Error Thread Closed & Program Update Issues
Secunia Official 4th Sep, 2012 10:17
Last edited on 4th Sep, 2012 10:21
jdoncarlos RE: Forum Error Thread Closed & Program Update Issues
Member 4th Sep, 2012 18:14
Score: 0
Posts: 20
User Since: 14th Oct 2010
System Score: N/A
Location: US
Last edited on 4th Sep, 2012 18:46
Thanks, I did not think to right click to ignore the programs. The Flash Player update seems to be working now, here is a screen shot of JRE I have installed under Control Panel, Java: http://imageshack.us/photo/my-images/337/screensho... Those screen shots are correct about my Community Log in problem, I am running v 3.0..
Was this reply relevant?
+0
-0
This user no longer exists RE: Forum Error Thread Closed & Program Update Issues
Secunia Official 5th Sep, 2012 09:59
As shown by your screenshot you have several versions of Java installed. I suggest you uninstall the old version that the PSI is detecting as insecure. Or if it is easier, you can uninstall all versions of Java. Scan with the PSI to make sure it is really gone. Then go to www.java.com to install the latest version.
That is of course assuming you need Java. Many users seem to have Java installed without using it. Unless you know for sure that you need Java, I suggest you uninstall it as Java is currently among the most exploited programs on the internet.

Regarding the PSI links that goes to a Google search page, that is something I do not recall having ever seen before. If any other users should experience something similar I hope they will let us know. If you would like us to try troubleshooting the issue, then please contact us directly at support@secunia.com and refer to this thread.
jdoncarlos RE: Forum Error Thread Closed & Program Update Issues
Member 5th Sep, 2012 18:35
Score: 0
Posts: 20
User Since: 14th Oct 2010
System Score: N/A
Location: US
I followed those steps but still get the JRE upgrade message. It seems 1.6.x/6.x is installed with a Total Seminars program that it needs to run the software. That program has been installed for over a year, I never use to get the upgrade message. That Community Log in error also happens when I click on More Information on a listed program. I will email support.
Was this reply relevant?
+0
-0

This thread has been marked as locked.