Forum Thread: Flash Player Advisory SA50354 still valid for 11.4.402.278 ??

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Adobe Systems
And, this specific program:
Adobe Flash Player 11.x

This thread has been marked as locked.
klausus02 Flash Player Advisory SA50354 still valid for 11.4.402.278 ??
Member 29th Sep, 2012 12:05
Ranking: 89
Posts: 144
User Since: 4th Feb, 2011
System Score: N/A
Location: DE
The advisory SA50354 comes with a link to the original advisory (adobe security bulletin APSB12-19). There adobe recommends to update to version 11.4.402.255. Does it mean that my installed version 11.4.204.278 is secure? If so whry is Secure Browsing section of PSI 20.showing firefox 15 as unsecure?

Thanks Klaus

Maurice Joyce RE: Flash Player Advisory SA50354 still valid for 11.4.402.278 ??
Handling Contributor 29th Sep, 2012 13:08
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Klaus
The latest version (11.4.204.278) is not secure. I suspect the advisory being triggered in the PSI Secure Browsing page is this?

https://secunia.com/advisories/47161/

If that is the case, a recent check with Secunia Support revealed that despite the SA being very old as far as they are concerned it remains extant.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
klausus02 RE: Flash Player Advisory SA50354 still valid for 11.4.402.278 ??
Member 29th Sep, 2012 16:31
Score: 89
Posts: 144
User Since: 4th Feb 2011
System Score: N/A
Location: DE
Maurice,

thank you...

Klaus
Was this reply relevant?
+0
-0

This thread has been marked as locked.