Forum Thread: PSI mis-reporting missing for Windows 7

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
VME PSI mis-reporting missing for Windows 7
Member 19th Oct, 2012 10:31
Ranking: 0
Posts: 5
User Since: 13th Jul, 2010
System Score: N/A
Location: AU
Even after several restarts and re-scans updates are not recognised by PSI, namely:
KB2724197
KB2743555
KB2705219
KB2731847

PSI 2.0
Windows 7 Home Premium Version 6.1 (Build 7601: Service Pack 1)

Is this my problem or is it Microsoft or Secunia?


--
Elmar

Post "RE: PSI mis-reporting missing for Windows 7" has been selected as an answer.
Maurice Joyce RE: PSI mis-reporting missing for Windows 7
Handling Contributor 19th Oct, 2012 10:37
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Elmar,
A reinstall of PSI could resolve this issue. See this thread for details:

https://secunia.com/community/forum/thread/show/13...

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
VME RE: PSI mis-reporting missing for Windows 7
Member 19th Oct, 2012 11:19
Score: 0
Posts: 5
User Since: 13th Jul 2010
System Score: N/A
Location: AU
Thanks Maurice,

your prompt reply nearly blew me over ;o)

As the other contributor had said, I installed it and manually deleted the Secunia and PSI folders from Program Files (this only worked after a reboot.

I was somewhat dismayed then the PSI still thought those four updates had not been installed, Reboot and rescan didn't change that, however, a full scan fixed it. I've got 100%

BTW: It appears that there are some other files which I had not deleted. Even though I uninstalled and re-installed Secunia PSI there is history over the last 6 months.

Thanks again for the quick response

--
Elmar
Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI mis-reporting missing for Windows 7
Handling Contributor 19th Oct, 2012 11:22
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 19th Oct, 2012 12:14
Pleased to see you are all fixed up.

On that basis, I will lock this thread for U sometime tomorrow unless U post back asking for it to be left open.

This will protect your mail box from possible update emails from "tag on" posts

You can of course lock threads U have created. Just click the ACCEPT button in the post of the helper who offered U the best solution/advice to solve your problem.

Secunia Support can always reopen threads by applying by email to: support@secunia.com

EDIT
Elmar
Sorry i did not answer your question about the uninstall of PSI. A complete uninstall does not include the removal of some registry keys that hold your unique User ID hence your history returned. These keys only require a clean up if you decide to completely remove PSI & never use it again.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0

This thread has been marked as locked.