Forum Thread: Firefox 16.0.1 reported as insecure

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as locked.
mgeiser Firefox 16.0.1 reported as insecure
Member 24th Oct, 2012 14:31
Ranking: 0
Posts: 3
User Since: 24th Oct, 2012
System Score: N/A
Location: CH
Hi,

my CSI 6 still reports Firefox 16.0.1 as insecure and advises me to upgrade to 16.0.1.

What am I supposed to do?


Matthias

This user no longer exists RE: Firefox 16.0.1 reported as insecure
Secunia Official 25th Oct, 2012 13:39
As a first step can you please make it clear if you are using the CSI or the PSI? If you are indeed a customer using the CSI we will move your thread to the CSI sub forum.

If you are using the PSI, please perform a full system scan. If the PSI is still asking you to update from version 16.0.1 to 16.0.1, then please contact us directly at support@secunia.com. A link to this thread and a screenshot showing the PSI interface will be much appreciated.
mgeiser RE: Firefox 16.0.1 reported as insecure
Member 25th Oct, 2012 13:41
Score: 0
Posts: 3
User Since: 24th Oct 2012
System Score: N/A
Location: CH
Hi,

thanks for your reply.

Well, if I write I'm using CSI6 then I'm indeed using CSI6 :-)


Matthias
Was this reply relevant?
+0
-0

This thread has been marked as locked.