Forum Thread: more Status: null

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
hawklike1 more Status: null
Member 25th Oct, 2012 20:35
Ranking: 0
Posts: 1
User Since: 25th Oct, 2012
System Score: N/A
Location: US
I uninstalled Java and installed the latest and still get error message, Status: null

This user no longer exists RE: more Status: null
Secunia Official 29th Oct, 2012 09:53
If you need assistance troubleshooting the issue you are welcome to send a screenshot of the error message to We will then do our best to assist.

As a first step however, it would be interesting to know if you receive the same error message when you try in a different browser.
Maurice Joyce RE: more Status: null
Handling Contributor 29th Oct, 2012 11:26
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I installed Oracle JAVA yesterday to help with this thread:

This error is not apparent when using Windows 7 SP1 with IE set as the default browser but as can be seen a programme(s) are missing from the results.


Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
IE & Edge Only
Was this reply relevant?

This thread has been marked as locked.