Forum Thread: Apparent Problem with Sophos network security

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
ENAREnt Apparent Problem with Sophos network security
Member 12th Nov, 2012 22:57
Ranking: 0
Posts: 1
User Since: 30th Mar, 2008
System Score: N/A
Location: N/A
Helping out at a non-profit organization that is running the latest Windows network software. Secunia 2.x is loaded on a number of Windows 7 workstations.

Some workstations began to exhibit the following:
"Error loading external resources (0x8007007e)."
It has been coming up on several workstations repeatedly, at log-in, for the past few weeks.

The local network support company says that they traced the problem to the Secunia installation on that workstation. Their technician "Remoted up to PC004 (workstation) and removed Secunia A/V as it was interferring with Sophos." Why they think it is an antivirus program is anyone's guess.

1. However, is there any explanation or remedy for the original error message about loading external resources?
2. Are they any potential changes between PSI 2 and PSI3 that would affect this?
3. Are there any solutions to this problem?

Any guidance would be appreciated.

Thanks.

This user no longer exists RE: Apparent Problem with Sophos network security
Secunia Official 13th Nov, 2012 10:07

This thread has been marked as locked.