Forum Thread: Scan not completing

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
MacNala Scan not completing
Member 10th Jan, 2013 12:22
Ranking: 1
Posts: 25
User Since: 9th May, 2008
System Score: N/A
Location: UK
Last edited on 10th Jan, 2013 12:23

I have been updating the programs that needed manual updates.
(Is automatic updating working at all?)
Then I reran a scan to confirm that all had been updated. The scan started and took a long time and never completed. The progress bar reached almost the end then nothing happened.
The indication above the bar was that it was retrieving the scanning results.
It never presented them
I stopped PSI and then restarted it this time it worked.
THERE IS SOMETHING GOING WRONG HERE.

Maurice Joyce RE: Scan not completing
Handling Contributor 10th Jan, 2013 12:47
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I answered your other thread. This odd behaviour has a long history particularly with Adobe products & it is far quicker to manually update them.

I am in contact with Secunia via email to try to establish why this happens. It also impacts on xSI which I am previewing for them.



--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0

This thread has been marked as locked.