Forum Thread: PSI2 says I'm missing KB2799329 for IE8 on XP

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Microsoft
And, this specific program:
Microsoft Internet Explorer 8.x

This thread has been marked as resolved.
humbug12 PSI2 says I'm missing KB2799329 for IE8 on XP
Member 18th Jan, 2013 15:31
Ranking: 2
Posts: 7
User Since: 26th Jan, 2012
System Score: N/A
Location: UK
I tried Windows Update, but it says there are no Express updates available and none of those in Custom updates apply to IE8. I tried searching Microsoft downloads for KB2799329 and found a hit giving an IE8 update for various including XP. I downloaded the XP version of the update and tried to run it, but the running update reports that my IE8 (currently 8.0.6001.18702) is the wrong level for the update. As the Microsoft update is dated 11/1/2013 I suspect they want to fix something I probably need urgently, but I cannot apply their update.

This does seem to be a MS problem rather than Secunia, but I'd welcome suggestions from others who have hit this update problem.

Post "RE: PSI2 says I'm missing KB2799329 for IE8 on XP" has been selected as an answer.
Maurice Joyce RE: PSI2 says I'm missing KB2799329 for IE8 on XP
Handling Contributor 18th Jan, 2013 16:21
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
That version of IE is correct. Is PSI telling you to update? If so have you rebooted & re scanned with PSI.

That update is graded critical by Microsoft.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0

This thread has been marked as locked.