Forum Thread: Oracle Jave JRE 1.7 still needs updating

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
andyhumphreys1 Oracle Jave JRE 1.7 still needs updating
Member 22nd Jan, 2013 07:24
Ranking: 0
Posts: 5
User Since: 11th Jan, 2013
System Score: N/A
Location: UK
this program says it is updating and i am not able to click on it to manually update. It has been saying this for a number of days now.

How can I solve this? Thank you

Post "RE: Oracle Jave JRE 1.7 still needs updating" has been selected as an answer.
Maurice Joyce RE: Oracle Jave JRE 1.7 still needs updating
Handling Contributor 22nd Jan, 2013 10:47
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
There are various reports of this behaviour on the Forum.

Much quicker to go here & download it:

http://www.java.com/en/

Run a full PSI scan & all should be OK.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
Privacy_nerd RE: Oracle Jave JRE 1.7 still needs updating
Member 22nd Jan, 2013 16:05
Score: -4
Posts: 8
User Since: 29th Jan 2008
System Score: N/A
Location: N/A
Last edited on 22nd Jan, 2013 16:07
When you open a command window (Windows XP) and type "java -version" what is the result displayed? I had to completely uninstall Java, restart Windows and then reinstall using the online installer manually. After reinstalling manually when you type "java -version" in a command window you should see this:
...
java version "1.7.0_11"
Java(TM) SE Runtime Environment (build 1.7.0_11-b21)
Java HotSpot(TM) Client VM (build 23.6-b04, mixed mode, sharing)

(If you are running a 64-bit Java 7 version the message may differ from the above.)

I hope this helps you resolve the issue . You may want to post back your Windows version since I am using Windows XP MCE 2005 SP3.


Was this reply relevant?
+0
-0

This thread has been marked as locked.