Forum Thread: Syntax problem with rule creation

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
IanFinn Syntax problem with rule creation
Member 20th Feb, 2009 16:05
Ranking: 0
Posts: 2
User Since: 20th Feb, 2009
System Score: N/A
Location: N/A
When I try to create a rule, e.g. "C:\Kits\" Secunia doubles backslashes, viz. "C:\\Kits\\", which makes the rule invalid. Help!

Maurice Joyce RE: Syntax problem with rule creation
Handling Contributor 21st Feb, 2009 12:16
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 21st Feb, 2009 23:39
At least 3 of us are suffering from this recent bug. I have reported it to Secunia Support

Saturday Evening - mine is working OK now.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
IanFinn RE: Syntax problem with rule creation
Member 22nd Feb, 2009 23:24
Score: 0
Posts: 2
User Since: 20th Feb 2009
System Score: N/A
Location: N/A
Yes, it's working properly now. Thanks for reporting it.
Was this reply relevant?
+0
-0
This user no longer exists RE: Syntax problem with rule creation
Secunia Official 23rd Feb, 2009 11:30
We did a hotfix to solve the issue with the PSI rescanning in a infinite loop.
This caused this new bug with the double // when creating ignore rules.

Both issues is now fixed.

Thank to all of our users who mailed our support to solve this problem fast!

Stay Secure!


--
Kind regards,

Morten Hansen
Secunia PSI Support

Secunia PSI
http://secunia.com/vulnerability_scanning/personal

This thread has been marked as locked.