Forum Thread: PSI 3.0 hangs at program startup

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
neoidjoe PSI 3.0 hangs at program startup
Member 8th Feb, 2013 19:30
Ranking: 0
Posts: 1
User Since: 5th Mar, 2009
System Score: N/A
Location: N/A
I have followed advice from an old thread (see below) by doing the following and my PSI 3.0 still won't finish loading. I have even allowed all PSI program instances in NIS 2013. Can anyone help me?


a. Open Internet Explorer.
b. Go to Tools>Internet Options>Security tab.
c. Select the Internet zone and click on the Custom Level button.
d. In Security Settings, go to the Scripting>Active Scripting option.
e. Make sure that Active Scripting is Enabled (rather than Disabled or Prompted).
f. Press OK then Yes.
g. Back in the Security tab, select the Trusted sites zone and click on the Sites button.
h. Look at the bottom of the page and take the tick from the box marked"Require server verification(HTTPS)for all site zones" then type in the following and press the Add button to add them to the Trusted Zone Sites list:
http://*.secunia.com
https://*.secunia.com
i. Press Close
j. Run the Secunia PSI again to view the scan results


http://secunia.com/community/forum/thread/show/277...

_______________
Windows 7 Pro 64-bit

Post "RE: PSI 3.0 hangs at program startup" has been selected as an answer.
Leendert Kip RE: PSI 3.0 hangs at program startup
Contributor 8th Feb, 2013 21:54
Score: 137
Posts: 611
User Since: 22nd Jan 2009
System Score: N/A
Location: NL
Last edited on 8th Feb, 2013 21:56
Hi, I'm quite sure that there are server problems at Secunia. My advice: wait till it's fixed.
Uninstallng/installing PSI is wasting time and doesn't help.


--
PC: PWA Computers
Intel Core I3 2100 3.1Ghz
Kingston DDR3 ValueRam 4GB 1333
Kingston SSD SV300S 240GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Google Chrome 66.0.3359.117

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.11005
Internet Explorer 11
Mozilla Firefox 59.0.2NL
Was this reply relevant?
+0
-0

This thread has been marked as locked.