Forum Thread: Version 2 doesn't detect installed version correctly.

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Lothario Version 2 doesn't detect installed version correctly.
Member 27th Feb, 2013 18:25
Ranking: 0
Posts: 2
User Since: 27th Feb, 2013
System Score: N/A
Location: UK
Last edited on 27th Feb, 2013 18:26

PSI version 2 is convinced that I have Mozilla Firefox v17 installed.

I don't. I have v19 .

I have tried, several times, using the "Download Solution" facility, but PSI still hasn't changed its mind.

I have uninstalled PSI and reinstalled it (v2) . It still says that I have ..... well, you can guess.

Why? What do I have to do to get it display my installed software accurately?

And no thank you, I don't want PSI v3. I tried it and found it most unsatisfactory.


Maurice Joyce RE: Version 2 doesn't detect installed version correctly.
Handling Contributor 27th Feb, 2013 18:39
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
PSI shows you the path where the rogue file is:

From the DASHBOARD page click on SCAN RESULTS.

1. This will list all your programmes with a + to the left of each programme.
2. Click the + sign next to the item that U want help with.
3. This will reveal the path under DETECTED INSTANCES.

Follow that path & then right click & delete the entry.

A full PSI rescan should reveal all to be OK.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
Lothario RE: Version 2 doesn't detect installed version correctly.
Member 27th Feb, 2013 20:00
Score: 0
Posts: 2
User Since: 27th Feb 2013
System Score: N/A
Location: UK
Thank you Maurice.

The problem was, at the end of the day, an oversight on my part.

PSI was detecting Firefox 17 which was in a file of portable applications that had been transferred to a portable USB drive.

Many thanks once again.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Version 2 doesn't detect installed version correctly.
Handling Contributor 27th Feb, 2013 21:05
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 28th Feb, 2013 09:32
Pleased to see you are all fixed up.

On that basis, I will lock this thread for U sometime tomorrow unless U post back asking for it to be left open.

This will protect your mail box from possible update emails from "tag on" posts

You can of course lock threads U have created. Just click the ACCEPT button in the post of the helper who offered U the best solution/advice to solve your problem.

Secunia Support can always reopen threads by applying by email to: support@secunia.com

EDIT

Thread locked at: 08:31 28/02/2013 GMT







--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0

This thread has been marked as locked.