Forum Thread: Red or Green?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Who_Did_I_Used_To_Be Red or Green?
Member 28th Mar, 2013 19:27
Ranking: 11
Posts: 55
User Since: 10th Jul, 2012
System Score: N/A
Location: US
That is actually the official state of New Mexico question, as enacted by the legislature; it means, `Do you want red or green chile on your food?"

However, I would like to have a red or green tray icon with PSI 3.x, instead of the gray one I now have. Mine used to be red or green, but after yesterday's quite abstruse Windows problem, which required a system restore, my PSI icon is only gray.

I won't go into the details of the OS failure. Having never used System Restore, and having read many comments that it often does not work, I invoked it with great hesitancy, and was quite pleased that it worked with only two exceptions that I've found so far:

1. Avast! Free became an expired paid version; others have reported this on the Avast! forum. A complete removal and new install of the free version fixed that.

2. A removal and reinstall of PSI 3.x, plus a computer restart, a few minutes ago, did not restore my red/green PSI icon. Were I in town, I'd go out to lunch, where I'm sure I'd be asked "Red or Green?" were I at a Mexican restaurant.) Being at home, I shall ask here, "Where's my red or green PSI icon?"

Maurice Joyce RE: Red or Green?
Handling Contributor 28th Mar, 2013 19:40
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Have you tried running a PSI scan? I grey icon normally means that there is no contact with the Secunia Server.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
Who_Did_I_Used_To_Be RE: Red or Green?
Member 28th Mar, 2013 20:18
Score: 11
Posts: 55
User Since: 10th Jul 2012
System Score: N/A
Location: US
Sorry, I ought to have stated that I ran a successful scan before the reinstall, as well as another successful one after the reinstall; in both cases, PSI reported that all my files are up-to-date.

Given that this was what was reported, I assume that I do have contact with the server. However, I just checked Windows Services, where I found only the Secunia PSI Agent installed, no update service is shown.
Was this reply relevant?
+0
-0
Who_Did_I_Used_To_Be RE: Red or Green?
Member 28th Mar, 2013 20:23
Score: 11
Posts: 55
User Since: 10th Jul 2012
System Score: N/A
Location: US
To add, I know that PSI was working correctly before the System Restore, as within the last week or two, I updated at least one program through PSI; this changed the icon from Red to Green.

Perhaps I've now been hit with the so-far unsolved installation bug in regards to the PSI update service.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Red or Green?
Handling Contributor 28th Mar, 2013 22:11
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I would try another reinstall to see if that populates the SUA into services.

Failing that it is worth dropping back to a supported version 2 to see if that improves the situation.

The link is here if you want to give it a try:

http://secunia.com/PSI2Setup.exe

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
Who_Did_I_Used_To_Be RE: Red or Green?
Member 28th Mar, 2013 23:01
Score: 11
Posts: 55
User Since: 10th Jul 2012
System Score: N/A
Location: US
2.x works, as it did in the past.

I general, I prefer green chile, but I guess I can settle for the red PSI icon which I now have.
Was this reply relevant?
+0
-0

This thread has been marked as locked.