Forum Thread: PSI detects it as 1.99.1, but 2.00 is installed

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
XnSoft
And, this specific program:
XnView 1.x

This thread has been marked as locked.
pgampe PSI detects it as 1.99.1, but 2.00 is installed
Member 12th Apr, 2013 16:17
Ranking: -7
Posts: 2
User Since: 17th Apr, 2011
System Score: N/A
Location: N/A
---START---

Program Name:
XnView 1.x

Security State:
Insecure

Download Link:
http://download.xnview.com/XnView-win.exe

Instances Found:
P:\Programme\XnView\xnview.exe, version: 1.99.1

Last System Scan (localtime):
9. Apr 2013, 19:13

Operating System:
Microsoft Windows XP Professional,

---END---

Maurice Joyce RE: PSI detects it as 1.99.1, but 2.00 is installed
Handling Contributor 12th Apr, 2013 16:26
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
1. Open PSI>Scan results.

2. Against the programme marked as vulnerable is a + sign to the left of it.

3. Click that & it will reveal DETECTED INSTANCES.

4. Below that are two yellow folders. Click the one WITHOUT a red dot.

5. That will open Windows Explorer & U will be able to see the vulnerable file.
P:\Programme\XnView\xnview.exe, version: 1.99.1

6. Right click on that file & select delete.

7. Carry out a full PSI scan & all should be in order.


--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+6
-0

pgampe

RE: PSI detects it as 1.99.1, but 2.00 is installed
[+]
This reply has been minimised due to a negative Relevancy Score.
bubfranks2 RE: PSI detects it as 1.99.1, but 2.00 is installed
Member 16th Apr, 2013 23:38
Score: 0
Posts: 2
User Since: 16th Apr 2013
System Score: N/A
Location: US
xnview is 2.0, but PSI detects it as 1.99.6. See?

http://i.imgur.com/nwUpq15.jpg <- 2.0

I instructed PSI to re-scan several times, but 2.0 was not detected. Please help. PSI is awesome.
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI detects it as 1.99.1, but 2.00 is installed
Secunia Official 17th Apr, 2013 08:24
Hi

Can I ask you to try and close the PSI interface and open it again from tray and run a scan?
bubfranks2 RE: PSI detects it as 1.99.1, but 2.00 is installed
Member 17th Apr, 2013 19:53
Score: 0
Posts: 2
User Since: 16th Apr 2013
System Score: N/A
Location: US
yup, that took care of it. Thanks!
Was this reply relevant?
+0
-0

This thread has been marked as locked.