Forum Thread: SCCM Plugin Daemon stops running

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
td7777 SCCM Plugin Daemon stops running
Member 14th May, 2013 12:14
Ranking: 0
Posts: 3
User Since: 19th Apr, 2013
System Score: N/A
Location: DE
Last edited on 14th May, 2013 12:30

the service stops running after a few seconds. Therefore no scheduled SQL-data import happens.

The SCCM-plugin has been configured to use the local SCCM host to auto-connect for SQL (on different host) and WSUS successfully.

This is a single site SCCM 2012 SP1 CU1 installation on a Windows Server 2012 and a separate SQL 2012 SP1 host on Windows Server 2012. The daemon, latest CSI 6 and SCCM Plugin are all installed on the SCCM host.

If I open a cmd (as admin or not) and start ""C:\Program Files (x86)\Secunia\Daemon\daemon.exe" --start-service" I get the following output:

"[05/14 12:10:22.079] StartServiceCtrlDispatcher failed. Service not started.
[05/14 12:10:22.079] The message returned by the system (1063) was : The service
process could not connect to the service controller."

In eventvwr:
"The Secunia Daemon service terminated unexpectedly. It has done this 8 time(s)."
Source: Service Control Manager
Event ID: 7034

I configured the service to start as Local System Account. But I also tried to use a domain-account which has full access to the database, SCCM and is Domain-Admin with the same result.

Are there any prerequisits I might have missed?

O.Marin RE: SCCM Plugin Daemon stops running
Secunia Official 16th May, 2013 09:35
Score: 30
Posts: 116
User Since: 4th Aug 2011
System Score: N/A
Location: Copenhagen, DK
It seams that the issue you are experiencing is more involved.

Can you send an email to with the details of your case so we can troubleshoot further?

Kind Regards,

Oana Marin
Solution Specialist

This thread has been marked as locked.