Forum Thread: SUA service does not register

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Igorek1 SUA service does not register
Member 8th Jul, 2013 02:15
Ranking: 0
Posts: 3
User Since: 8th Jul, 2013
System Score: N/A
Location: US

This user no longer exists RE: SUA service does not register
Secunia Official 8th Jul, 2013 09:17
Can you explain a bit further what you mean that there are no auto-updates? Do they fail when you run them or are they unable to even start?
Igorek1 RE: SUA service does not register
Member 8th Jul, 2013 18:58
Score: 0
Posts: 3
User Since: 8th Jul 2013
System Score: N/A
Location: US
Was this reply relevant?
+0
-0
This user no longer exists RE: SUA service does not register
Secunia Official 9th Jul, 2013 09:08
When an auto-update gets stuck in PSI 3 I suggest you update manually. I may be able to give you further instructions if you tell me which program you are trying to update.

If this is a general issue with all auto-updates getting stuck, then please write directly to support@secunia.com. We will then try to troubleshoot the issue further.
Igorek1 RE: SUA service does not register
Member 9th Jul, 2013 17:01
Score: 0
Posts: 3
User Since: 8th Jul 2013
System Score: N/A
Location: US
Was this reply relevant?
+0
-0

This thread has been marked as locked.