Forum Thread: can not log in to reply to my original post

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Nikilet can not log in to reply to my original post
Member 14th Jul, 2013 23:39
Ranking: 7
Posts: 334
User Since: 15th Jul, 2008
System Score: N/A
Location: N/A
I don't know what is going on with Secunia site but something is amiss.

I even uninstalled and reinstalled Firefox because I thought that browser was the problem.

I am not logged in right now, and yet on the page where all posts are listed it allowed me to click "create a new thread." But when I click on the thread I have already started and try to sign in, after I fill in the name and password it just says "please wait ..." forever.

This has been going on for me since yesterday.

Maurice Joyce RE: can not log in to reply to my original post
Handling Contributor 14th Jul, 2013 23:56
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 15th Jul, 2013 01:46
I think I have answered this in my email that I have just sent.

The Secunia server "wobbly" remains which causes this.

EDIT: I have sent two emails - are you receiving them?

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0

This thread has been marked as locked.