Forum Thread: Can't ignore JRE1.6 or JDK1.6 (Java)

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Oracle Corporation
And, this specific program:
Oracle Java JRE 1.6.x / 6.x

This thread has been marked as locked.
kenjmadsen Can't ignore JRE1.6 or JDK1.6 (Java)
Member 15th Jul, 2013 23:40
Ranking: 0
Posts: 4
User Since: 2nd Mar, 2012
System Score: N/A
Location: US
I have tried several times to ignore 1.6 being end-of-life. It disappears at first, but in a few seconds it comes right back.

This user no longer exists RE: Can't ignore JRE1.6 or JDK1.6 (Java)
Secunia Official 22nd Jul, 2013 13:36
Sorry for the late response. We are aware of this issue in the latest version of PSI 3 where it is not possible to ignore 64 bit programs. The issue should be fixed in the next release of PSI 3.

This thread has been marked as locked.