Forum Thread: sec-adv@secunia.com email delivery problems?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
pkgsrc sec-adv@secunia.com email delivery problems?
Member 24th Jul, 2013 19:12
Ranking: 0
Posts: 18
User Since: 16th Dec, 2010
System Score: N/A
Location: US
These emails appear to have stopped again, since about 4 days ago.

Previous thread about this issue was http://secunia.com/community/forum/thread/show/142...

pkgsrc RE: sec-adv@secunia.com email delivery problems?
Member 24th Jul, 2013 21:21
Score: 0
Posts: 18
User Since: 16th Dec 2010
System Score: N/A
Location: US
Perhaps someone is debugging this issue? I just got an email with an URL to unsubscribe from Secunia Security Advisories. I did not follow the link, since I do not want to be unsubscribed. Thanks for looking into this problem.
Was this reply relevant?
+0
-0
This user no longer exists RE: sec-adv@secunia.com email delivery problems?
Secunia Official 25th Jul, 2013 15:36
Thanks for letting us know about this, we are now working to get it fixed.
Maurice Joyce RE: sec-adv@secunia.com email delivery problems?
Handling Contributor 29th Jul, 2013 23:36
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I am now receiving notifications again.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
pkgsrc RE: sec-adv@secunia.com email delivery problems?
Member 30th Jul, 2013 00:36
Score: 0
Posts: 18
User Since: 16th Dec 2010
System Score: N/A
Location: US
Thanks... seems to be fixed.

Do you know if missed messages will be sent or if they are lost?
Was this reply relevant?
+0
-0
Maurice Joyce RE: sec-adv@secunia.com email delivery problems?
Handling Contributor 30th Jul, 2013 02:03
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I think they are "lost".

I have been checking here since this latest bug started:

https://secunia.com/community/advisories/historic/

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0

This thread has been marked as locked.