Forum Thread: PSI Scans

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
Auntie Flo PSI Scans
Member 14th Aug, 2013 15:07
Ranking: 2
Posts: 12
User Since: 28th May, 2009
System Score: N/A
Location: N/A
When I run a scan PSI gets to the point where it says retrieving results, but then says please run a scan!

My operating system is Windows 7 Pro with SP1, 64 bit, and I am using the latest version of PSI.

Help would be appreciated.

Thanks and regards,
Roy


Post "RE: PSI Scans" has been selected as an answer.
Maurice Joyce RE: PSI Scans
Handling Contributor 14th Aug, 2013 15:32
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Roy,
All aspects of Secunia are annoying slow. I would wait awhile until they sort it out again.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
Cluffty RE: PSI Scans
Member 18th Aug, 2013 11:50
Score: 0
Posts: 5
User Since: 25th Aug 2010
System Score: N/A
Location: UK
I have a similar issue with Windows 7 32 bit and the scan never completes. This has been happening for weeks.

It is working fine on Windows Server 2003 and XP, so it appears to be a Windows 7 issue.

Clive
Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI Scans
Handling Contributor 18th Aug, 2013 12:38
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Clive,
Not so sure about that. I am Beta testing SMB & all my Endpoints are using version 3.0.0.7011 with either Windows 7 or Windows 8 (32 & 64 Bit).

All working perfectly but the Secunia system remains slow which will impact on all variants of Windows.

That said, I am trying to help with this thread which is similar in nature

https://secunia.com/community/forum/thread/show/14...

I have been unable to reproduce the problem on my Windows 7 test PC so am "stabbing in the dark" on what setting could be causing the isolated problem.



--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
Auntie Flo RE: PSI Scans
Member 18th Aug, 2013 14:39
Score: 2
Posts: 12
User Since: 28th May 2009
System Score: N/A
Location: N/A
Maurice, thanks. I have tried everything I can think of to get the latest version of PSI to work, without success, so I have uninstalled it and installed the previous version which works , and in my opinion is a much better product.

Thanks and regards,
Roy
Was this reply relevant?
+0
-0
Cluffty RE: PSI Scans
Member 18th Aug, 2013 23:24
Score: 0
Posts: 5
User Since: 25th Aug 2010
System Score: N/A
Location: UK
on 18th Aug, 2013 12:38, Maurice Joyce wrote:
Clive,
Not so sure about that. I am Beta testing SMB & all my Endpoints are using version 3.0.0.7011 with either Windows 7 or Windows 8 (32 & 64 Bit).

All working perfectly but the Secunia system remains slow which will impact on all variants of Windows.

That said, I am trying to help with this thread which is similar in nature

https://secunia.com/community/forum/thread/show/14...

I have been unable to reproduce the problem on my Windows 7 test PC so am "stabbing in the dark" on what setting could be causing the isolated problem.



Maurice, I am on version 3.0.0.6005 so I will use the link to upgrade to the 3.0.0.7011 version and see if this fixes the issue.

Thanks Clive
Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI Scans
Handling Contributor 18th Aug, 2013 23:57
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Roy,
Clive has now fixed his issue as well.

On that basis, I will lock this thread for U sometime tomorrow unless U post back asking for it to be left open.

This will protect your mail box from possible update emails from "tag on" posts

You can of course lock threads U have created. Just click the ACCEPT button in the post of the helper who offered U the best solution/advice to solve your problem.

Secunia Support can always reopen threads by applying by email to: support@secunia.com





--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0

This thread has been marked as locked.