Forum Thread: PSI icon is red

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
pekle PSI icon is red
Member 13th Sep, 2013 19:14
Ranking: 0
Posts: 14
User Since: 7th Feb, 2008
System Score: N/A
Location: DK
My PSI icon is red and it is telling me al my programs is updated but i cannot run a scan.
This morning there were no problems bur now it is not working normally!!!!

Maurice Joyce RE: PSI icon is red
Handling Contributor 13th Sep, 2013 21:38
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
This may explain the buggy tray icon.

https://secunia.com/community/forum/thread/show/14...

It may cover your other point too. If not can you please explain in a bit more detail what is not working normally.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
MikePerry RE: PSI icon is red
Member 13th Sep, 2013 22:39
Score: -3
Posts: 21
User Since: 24th Feb 2011
System Score: N/A
Location: UK
I also have this error. I use PSI 2.0 and normally the tray icon is dimmed when the system score is 100%. Having run all the Microsoft and Adobe updates (plus the Flash update from Secunia) the dashboard is showing 100% again but the tray icon is still red, suggesting it is not 100%. I've rescanned again and still have a score of 100% but still have a red icon.
Is there a problem with the servers again? Or perhaps some other problem we don't know about yet?
How do we get the icon back to the correct state for a 100% score?
Was this reply relevant?
+0
-0
pekle RE: PSI icon is red
Member 14th Sep, 2013 09:15
Score: 0
Posts: 14
User Since: 7th Feb 2008
System Score: N/A
Location: DK
I have this morning a red icon as yesterday but after 2 scannings the icon is now green and it runs normally.
I dont know what was wrong but i hope it will be driving normaly now.
Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI icon is red
Handling Contributor 14th Sep, 2013 09:19
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
As explained it is buggy & pleases itself.

My icon is grey but everything else with PSI works perfectly except the slowness which I also explained.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0

This thread has been marked as locked.