Forum Thread: Scan failed (ID: 3000)

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
technogeek592 Scan failed (ID: 3000)
Member 24th Sep, 2013 02:39
Ranking: 0
Posts: 15
User Since: 14th Jan, 2012
System Score: N/A
Location: US
Sometimes when I run a manual scan with PSI 2.0, it zips right on through the "searching files on local fixed drives," "collecting information from files," and "collecting information about operating system" steps, claiming to have completed them in no time flat. Of course, these steps really had not been completed, causing the scan to fail. Why does this happen? It happens only some of the time, and seemingly only when I run PSI as administrator from a standard Windows 7 account. But that shouldn't make any difference. I don't want to have to log off, then on to my administrator account to get it to work.

This user no longer exists RE: Scan failed (ID: 3000)
Secunia Official 24th Sep, 2013 09:39
Last edited on 24th Sep, 2013 09:42
technogeek592 RE: Scan failed (ID: 3000)
Member 25th Sep, 2013 18:50
Score: 0
Posts: 15
User Since: 14th Jan 2012
System Score: N/A
Location: US
Thank you for your suggestion. I'd already gone through the FAQ several times, and everything was as it should be. I'd been having a problem with PSI getting stuck at "Verifying Internet connection" with no modem activity. It launched fully the last time I tried it, though, suggesting my problem had been the server issues I've been reading about in other threads.
This is something that's been happening for quite a while. It doesn't always fail when I start PSI from a standard account; once in a while it works. It may be that somewhere along the line a Windows update introduced a bug that sometimes makes a program run as administrator from a standard account have less than the full privileges it should have.
I just tried your suggestion of removing and re-adding your address in an administrator instance of IE, and rerunning the scan. This time it worked. Only time will tell whether that did the trick or not. Some background scans have been failing as well.

Thank you again.
Was this reply relevant?
+0
-0

This thread has been marked as locked.