Forum Thread: PSI 2 & 3 won't install

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
frednurke PSI 2 & 3 won't install
Member 13th Jan, 2014 17:18
Ranking: 0
Posts: 1
User Since: 13th Jan, 2014
System Score: N/A
Location: UK
Last edited on 13th Jan, 2014 17:32

Can anyone help with this c**p?

I had PSI v2 running, but decided to update to PSI v3 - BIIGGG mistake!!!

v3 downloaded OK, but wouldn't install the .exe, saying it had to remove detected older version and promptly locked itself when I hit NEXT
So download no..2 but that ****** did the same thing - no .exe and everything locked-up.

Download no. 3 ditto

Couldn't revert to my old v2, because it had been corrupted by the attempts to install v3

Decided to manually remove ALL traces of PSI

Did that and tried 3 more downloads of v3, but with the same result.

Then tried to install v2, but it was still detecting a non-existent older version, and locking itself. when I hit next/continue/or whatever.

I'd really appreciate help, please.

This user no longer exists RE: PSI 2 & 3 won't install
Secunia Official 14th Jan, 2014 13:06

You can run the PSISetup.exe with the /SkipUninstall switch to skip the uninstallation part.

Open the Command Prompt (CMD) and navigate to the PSISetup.exe you have downloaded, using the "CD" command followed by the path to the installer.
Then use the switch above like this:

PSISetup.exe /SkipUninstall.

This thread has been marked as locked.