Forum Thread: Patching SLES11 and OpenSUSE

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
sdlan75 Patching SLES11 and OpenSUSE
Member 19th Jan, 2014 15:00
Ranking: 0
Posts: 1
User Since: 19th Jan, 2014
System Score: N/A
Location: AU
Hi Guys,

I just want to know if the Secunia can patch SLES 11 or OpenSUSE?

thx

Maurice Joyce RE: Patching SLES11 and OpenSUSE
Handling Contributor 19th Jan, 2014 18:07
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
If you are referring to this:

http://www.opensuse.org/en/

then the answer for PSI is no - it is Windows only as can be seen here:

https://secunia.com/products/consumer/PSI/sys_req/

It does not look like the Corporate (paid) Edition covers it either:

https://secunia.com/vulnerability_scanning/corpora...

Secunia Officials are not currently very active on this Forum so if you would like more information I would suggest you contact them for a speedier & more detailed response.

Contact Details: support@secunia.com

Hope this helps.



--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
This user no longer exists RE: Patching SLES11 and OpenSUSE
Secunia Official 20th Jan, 2014 13:24
@sdlan75

As Maurice mentions (and nicely provide sources), we currently does not support the two platforms for patching.

This thread has been marked as locked.