Forum Thread: Unable to Scan

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
RonBoris Unable to Scan
Member 2nd Mar, 2014 19:49
Ranking: 0
Posts: 5
User Since: 15th Jan, 2008
System Score: N/A
Location: US
Automatic scan did not occur as scheduled. Tried to scan manually. Nothing happened when Start scan button clicked. Secunia PSI Agent service not running. Service would not start. Ensured active scripting enabled and in Trusted Sites. Uninstalled/reinstalled Secunia PSI and rebooted. No help.

Secunia PSI
Windows XP SP3
IE 8.0.6001.18702

The last full system scan: 22.Feb 2014, 04:34 (100% Secunia System Score)
The next scheduled full system scan is on: 1.Mar 2014, 04:34

Secunia PSI Agent service will not start
Could not start the Secunia PSI Agent service on Local Computer.
Error 1053: The service did not respond to the start or control request in a timely fashion.

Secunia Update Agent service not present



Anthony Wells RE: Unable to Scan
Expert Contributor 2nd Mar, 2014 21:40
Score: 2542
Posts: 3,402
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

A quick search on the web seems to always come back to a .NET problem as per :-

If the PSI Agent has actually gone walkabout from your machine , you may need help from support direct on ; they will be back on the PSI on Monday morning (CET) .

Let us know how you go .



It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
TorbjornMohn RE: Unable to Scan
Member 6th Mar, 2014 14:18
Score: 5
Posts: 4
User Since: 18th Feb 2011
System Score: N/A
Location: NO
If the service does not start, you MAY find this advice from Symantec on a similar problem with the sam eerror message usefull:
It describes how to give the service a more time to start up. It helped in my situation with the same problem.
If for some reason the above link does not work, here's the solution described:

Perform the following steps on the computer:

WARNING: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

1.Click Start > Run, then type regedit
2.Locate, and then right-click the following registry subkey: KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
3.Point to New, and then click DWORD Value. In the right pane of Registry Editor, notice that New Value #1 (the name of a new registry entry) is selected for editing.
4.Type ServicesPipeTimeout to replace New Value #1, and then press ENTER.
5.Right-click the ServicesPipeTimeout registry entry that you created in step 3, and then click Modify. The Edit DWORD Value dialog box appears.
6.In the Value data text box, type 86400000, and then click OK ( It is the timeout period (in milliseconds) that you want to set for the service. Setting time-out period to 86400000 will set it to 24 hours (86400000 milliseconds)
7.Restart the computer.

Was this reply relevant?

This thread has been marked as locked.