Forum Thread: sua.exe won't load

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
piaqt sua.exe won't load
Member 9th Apr, 2014 20:01
Ranking: 0
Posts: 3
User Since: 19th Dec, 2007
System Score: 100%
Location: US
Microsoft Windows [Version 6.3.9600]
From the command line:

C:\Program Files (x86)\Secunia\PSI>sua.exe
[04/09 13:48:58.329] Determining computer name
[04/09 13:48:58.329] Computer name is 'PIAQT'
[04/09 13:48:58.329] Workgroup Name is 'WORKGROUP'
[04/09 13:48:58.329] Unable to determine computer distinguished name, error 0x00
000547 : Configuration information could not be read from the domain controller,
either because the machine is unavailable, or access has been denied.

Not listed in services. Tried un- re-installing. Crickets. Last time it worked was 4/4. Help, please.


No one has replied to this thread yet - be the first
This thread has been marked as locked.