Forum Thread: Secunia not responding

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
claw Secunia not responding
Member 14th Sep, 2014 20:27
Ranking: 0
Posts: 29
User Since: 31st May, 2010
System Score: N/A
Location: N/A
Program won't finish "loading". Icon in tray is white. Can it be fixed or should I uninstall it?

RtWingNutJob RE: Secunia not responding
Member 14th Sep, 2014 23:31
Score: 0
Posts: 1
User Since: 26th Jul 2014
System Score: N/A
Location: US
Last edited on 14th Sep, 2014 23:32
Also noticed this since yesterday. Tray icon white w/ grey background. Startup hangs on "LOADING..." on Win7 desktop & laptop.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Secunia not responding
Handling Contributor 14th Sep, 2014 23:40
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 14th Sep, 2014 23:41
Which version of PSI are you using? If you are using version 3 which is not fully up to date to 3.0.0.9016 then you may be experiencing issues.

The download link(s) are here if you need to update:

https://secunia.com/products/consumer/PSI/sys_req/



--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
claw RE: Secunia not responding
Member 15th Sep, 2014 01:43
Score: 0
Posts: 29
User Since: 31st May 2010
System Score: N/A
Location: N/A
Thanks. My version was over a year old. 3.0.0.9016 is the 3rd version since my last update. How come Secunia can keep all my other programs up to date but not itself??
Was this reply relevant?
+0
-0
Maurice Joyce RE: Secunia not responding
Handling Contributor 15th Sep, 2014 09:52
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
The FAQ covers your query. http://secunia.com/vulnerability_scanning/personal...

The only way to find any changes is to check here occasionally:

https://secunia.com/products/consumer/PSI/sys_req/

A request for a more robust way to inform users was requested years ago - looks like it has fallen on deaf ears.



--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
English Teacher RE: Secunia not responding
Member 15th Sep, 2014 10:34
Score: 2
Posts: 41
User Since: 27th Dec 2008
System Score: N/A
Location: IT
I came to the forum to see if there was any problems reported with PSI and saw this thread. I have the same problem but I don't have any icon in the tray.
Mine just said it was starting and nothing else.
I have got version 3.0.0.7011

It does seem a bit stupid that PSI tells you this program or that program is out of date but can't tell you that it is itself out of date!!! Unless breaking PSI is Secunia's way of telling you it is out of date ;-)

Strange world!!!

Now to update




--
Never argue with Stupid People. They just drag you down to their level and beat you with Experience.

Better to remain silent and be thought a fool, than to speak and remove all doubt.


Was this reply relevant?
+0
-0
RobinFP RE: Secunia not responding
Member 15th Sep, 2014 19:49
Score: 0
Posts: 5
User Since: 30th Sep 2009
System Score: N/A
Location: N/A
I have tried all the advice in the forum, but although the tray icon is now showing correctly (red or green), the program still hangs on the loading screen. This means that if the icon is red I do not know which program needs updating!

I am using Win 7 64 bit.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Secunia not responding
Handling Contributor 15th Sep, 2014 21:35
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Have you rechecked your settings as per the FAQ?

http://secunia.com/vulnerability_scanning/personal...

Is there any clues to the problem in the PSI Log File?

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0

1_more_shield

RE: Secunia not responding
[+]
This reply has been deleted
Maurice Joyce RE: Secunia not responding
Handling Contributor 15th Sep, 2014 23:20
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Bill,
I have taken a copy of your email address & will be in touch. I have deleted your post to protect your email address from possible spammers.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
1_more_shield RE: Secunia not responding
Member 15th Sep, 2014 23:30
Score: 3
Posts: 5
User Since: 20th Mar 2011
System Score: N/A
Location: US
Thank you. I just came back to do that.

Bill
Was this reply relevant?
+0
-0

This thread has been marked as locked.