Forum Thread: Microsoft XML Core 4.0

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Microsoft
And, this specific program:
Microsoft XML Core Services (MSXML) 4.x

This thread has been marked as locked.
TATWORTH Microsoft XML Core 4.0
Member 3rd Oct, 2014 16:50
Ranking: 0
Posts: 3
User Since: 30th Jun, 2009
System Score: N/A
Location: N/A
Secunia PSI indicates this needs to be updated. When I click the "Click to update", I an MSXML 6.0 setup not a 4.0. If if download MSXML 4.0 from Microsoft and update with that it shows me that I am up to date.

Why is secunia PSI indicating I need to update?

I am running Windows 8.1 on 64-bit PC with 8 Gb ram patched with all the latest fixes.

TATWORTH RE: Microsoft XML Core 4.0
Member 3rd Oct, 2014 16:58
Score: 0
Posts: 3
User Since: 30th Jun 2009
System Score: N/A
Location: N/A
Location is C:\Windows\SysWOW64\msxml4.dll Installed version is 4.3.2100.0
Was this reply relevant?
+0
-0
Maurice Joyce RE: Microsoft XML Core 4.0
Handling Contributor 3rd Oct, 2014 22:02
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
The main thread on this subject which should help you is here:

https://secunia.com/community/forum/thread/show/15...

You will note that Secunia has made a complete "pigs ear" on the notification of MSXML 4.

Please be aware your current version is VULNERABLE & if you intend keeping it you should install MSXML4 SP3.

Once updated it will remain END of LIFE.

How to update MSXML 4 correctly & various other ideas are on the thread mentioned above.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+3
-0

clippingpath

RE: Microsoft XML Core 4.0
[+]
This reply has been deleted

This thread has been marked as locked.