Forum Thread: Node.js needs update?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
PaoloR Node.js needs update?
Member 24th Oct, 2014 14:38
Ranking: -1
Posts: 36
User Since: 22nd Jan, 2009
System Score: N/A
Location: IT
HI all.
My Secunia PSI detects a program to update: Node.js.
The latest version in Secunia is 0.10.33 but the Node sites offers the version 0.10.33.
PSI is more severe from the same manufacturer?

Post "RE: Node.js needs update?" has been selected as an answer.
Maurice Joyce RE: Node.js needs update?
Handling Contributor 24th Oct, 2014 17:15
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Do you mean Joyent have not published an update to the latest version to clear the vulnerability?

Looks like it is here?

http://blog.nodejs.org/release/

The details were extracted from the advisory:

https://secunia.com/advisories/61073/

Hope this helps.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
PaoloR RE: Node.js needs update?
Member 24th Oct, 2014 17:35
Score: -1
Posts: 36
User Since: 22nd Jan 2009
System Score: N/A
Location: IT
Thanks for your reply.
PSI directing me to this page: http://nodejs.org/download/
Was this reply relevant?
+0
-0

This thread has been marked as locked.