Forum Thread: Assist solving Secunia PSI bugs

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
This user no longer exists Assist solving Secunia PSI bugs
Secunia Official 13th Nov, 2014 08:43
Ranking: 193
Posts: 424
User Since: 1st Jan, 1970
System Score: N/A
Location: Copenhagen, DK
Hi Everyone,

Our developers are asking for your help to solve the following issues:

1. Tray icon remains grey on start-up.
2. Updates not running.
3. Scanning not working.

Should you encounter one or more of the issue above please forward the below data to support@secunia.com.

- Windows version
- List of windows updates
- Log files (psialog.txt) (found in the Secunia PSI installation directory)
- List of installed updates (can be found in "Programs and Features" after clicking "Show installed updates"
- Network information (proxy,firewall, ..., Internet Service provider, network speed)
- Antivirus software


jckinnick

RE: Assist solving Secunia PSI bugs
[+]
This reply has been minimised due to a negative Relevancy Score.
joe schmoe RE: Assist solving Secunia PSI bugs
Member 15th Nov, 2014 10:47
Score: 41
Posts: 144
User Since: 26th Nov 2008
System Score: N/A
Location: US
Last edited on 15th Nov, 2014 10:47
I think what Mr. Hansen is asking for is for this info to be sent directly to:

support@secunia.com

rather than post your info here.

As issues with all versions of PSI 3.0 have proved problematic on Win 7 Home Premium SP1 64-bit for three systems here, all run PSI 2.0.0.3003 w/o issues.

So, what the developers are asking for is info about your particular systems' configuration and programs it runs and what 3.0 does and what problems/issues you are now having on running that 3.0 version you've got installed. Provide the info requested to the support address above and you will be good to go.

Since this is an email address, I'd attach all logs in the mail with a concise explanation of issues and system configuration and programs.

--
XP Pro SP3 P4 3.2 HT 2 GB RAM Avast! 9.0.2018 AIS
Win 7 Home Pro SP1 Pentium D 2.8 3 GB RAM Avast 9.0.2018 AIS
Secunia PSI 2.0.0.3003 XP Pro 32-bit & Win 7 H Pro 64-bit
Was this reply relevant?
+3
-0

macko1944

RE: Assist solving Secunia PSI bugs
[+]
This reply has been minimised due to a negative Relevancy Score.
Orinoco RE: Assist solving Secunia PSI bugs
Member 16th Nov, 2014 13:18
Score: 2
Posts: 3
User Since: 4th May 2011
System Score: N/A
Location: UK
Email on it's way. Hope it helps.

Was this reply relevant?
+0
-0
joe schmoe RE: Assist solving Secunia PSI bugs
Member 16th Nov, 2014 16:39
Score: 41
Posts: 144
User Since: 26th Nov 2008
System Score: N/A
Location: US
Support email sent.

--
XP Pro SP3 P4 3.2 HT 2 GB RAM Avast! 9.0.2018 AIS
Win 7 Home Pro SP1 Pentium D 2.8 3 GB RAM Avast 9.0.2018 AIS
Secunia PSI 2.0.0.3003 XP Pro 32-bit & Win 7 H Pro 64-bit
Was this reply relevant?
+0
-0
jckinnick RE: Assist solving Secunia PSI bugs
Member 16th Nov, 2014 22:41
Score: 6
Posts: 195
User Since: 21st May 2010
System Score: N/A
Location: US
"This reply has been minimised due to a negative Relevancy Score"

What does that mean?

Joe was your issue with Adobe updating too?
Was this reply relevant?
+0
-0
Orinoco RE: Assist solving Secunia PSI bugs
Member 16th Nov, 2014 23:03
Score: 2
Posts: 3
User Since: 4th May 2011
System Score: N/A
Location: UK
Last edited on 16th Nov, 2014 23:04
on 16th Nov, 2014 22:41, jckinnick wrote:
"This reply has been minimised due to a negative Relevancy Score"

What does that mean?




I don't want to sound patronising, but I fear the answer may read that way....

I would say it had something to do with the fact 3 people clicked on the "thumbs down" next to the words "Is this reply relevant?" giving a negative rating to a question about how relevant the post was to the topic.

Sorry
Was this reply relevant?
+2
-0
sklinkum RE: Assist solving Secunia PSI bugs
Member 18th Nov, 2014 13:15
Score: 0
Posts: 1
User Since: 2nd Sep 2010
System Score: N/A
Location: N/A
Since a couple of days, PSI does not start up properly anymore. It gives the message"Unable to retrieve PSI user ID from Secunia. Please verify that you are able to connect to https://psi.secunia.com". I can connect to this site, but PSI does not start up.

The info you asked for:
Windows 7 Home Premium SP1
Last windows update: 12 nov 2014 (KB2952664/KB3003743)
Comodo Internet security
I do not know how I can attach psialog.txt to this reply.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Assist solving Secunia PSI bugs
Handling Contributor 18th Nov, 2014 17:04
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
@sklinkum

Please note Secunia Support are asking that all possible debug information is sent to them by email.

They will almost certainly not respond to your submission or others who have posted to the Forum. Attach the log file to your email which is easier than posting to this Forum.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+5
-0

This thread has been marked as locked.