Forum Thread: Patching Adobe Flash

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as locked.
mgman11 Patching Adobe Flash
Member 5th Feb, 2015 21:58
Ranking: 0
Posts: 3
User Since: 5th Feb, 2015
System Score: N/A
Location: US
After a scan of our computers I see multiple version of Adobe Flash Player. 9.x through 16.x. Each of these versions with up to 3 different architectures, Windows 32, 64, or unspecified. If I were to create a package for 16.x on all 3 architectures and set the minimum version to 9.0.0.0 would this update all the versions of Adobe Flash Player scanned or would I have to make a package for each version and architecture? Thank you.

No one has replied to this thread yet - be the first
This thread has been marked as locked.